Author Topic: New Dedicated Server  (Read 6869 times)

Offline CFDMarshal

  • Hero Member
  • *****
  • Posts: 830
  • Gender: Male
Re: New Dedicated Server
« Reply #15 on: May 01, 2011, 10:29:02 AM »
Will we retain the New Post link? It has been missing for the past couple of days. Thanks

Nycfire.net

Re: New Dedicated Server
« Reply #15 on: May 01, 2011, 10:29:02 AM »

Offline grumpy grizzly

  • Hero Member
  • *****
  • Posts: 2973
  • Gender: Male
Re: New Dedicated Server
« Reply #16 on: May 01, 2011, 12:30:01 PM »
I am also having log-in problems but is no big deal, at least not now!
FAC 20 TASS 68-69 SVN. Hue/PhuBai , Boston Spark from 71-79, Chicago 79-15, Bloomington/Normal 2015- present

Offline Bulldog

  • Hero Member
  • *****
  • Posts: 1748
Re: New Dedicated Server
« Reply #17 on: May 01, 2011, 01:51:47 PM »
I'm also having a login problem.  It was great until yesterday's downtime and now I can't even log into the main page but can into the forums.  It doesn't ever remember me and I have to login every time.

Offline guitarman314

  • Hero Member
  • *****
  • Posts: 5623
    • Photobucket
Re: New Dedicated Server
« Reply #18 on: May 01, 2011, 07:18:01 PM »
I'm actually not getting sign-on hassles as much as before. On a good note: thanks for correcting the time clock that was 2 hrs. behind and now it's only 2 mins. ahead which is much better.
I take back my first comments because now I have to repeatedly login, sometimes more than once during a session.

Offline tbendick

  • Webmaster
  • Administrator
  • Hero Member
  • *****
  • Posts: 1725
  • Gender: Male
    • Nycfire.net
Re: New Dedicated Server
« Reply #19 on: May 01, 2011, 10:30:28 PM »
I changed some settings on the Cookies which control keeping you logged in.
One problem could be with the domain name, which was nycfire.org for a few days. I am going over all the settings making sure that everything got updated.

I am going to delete my local cookies and try some tests now on my pc.

Offline tbendick

  • Webmaster
  • Administrator
  • Hero Member
  • *****
  • Posts: 1725
  • Gender: Male
    • Nycfire.net
Re: New Dedicated Server
« Reply #20 on: May 01, 2011, 10:36:58 PM »
CFD are you still not seeing the New Post link?  Also make sure your logged in first.

If the forums login is not working try the main page.

Offline CFDMarshal

  • Hero Member
  • *****
  • Posts: 830
  • Gender: Male
Re: New Dedicated Server
« Reply #21 on: May 02, 2011, 01:17:03 AM »
Tom, The link I was referring to was the one on the page with the photo links and the link was right under the log in window. incidently it shows me logged in but when I access the forums I have to log in. No problem, I know you will get it right!

Offline raybrag

  • Hero Member
  • *****
  • Posts: 2162
Re: New Dedicated Server
« Reply #22 on: May 02, 2011, 07:23:32 PM »
Tom:  your fix seems to have worked, at least for me.  No trouble staying logged in the last 24 hours or so. THANX!!
Ray Braguglia
Newport News VA


Offline CFDMarshal

  • Hero Member
  • *****
  • Posts: 830
  • Gender: Male
Re: New Dedicated Server
« Reply #23 on: May 02, 2011, 10:51:45 PM »
Working great. Thank Tom! ;D

Offline Bulldog

  • Hero Member
  • *****
  • Posts: 1748
Re: New Dedicated Server
« Reply #24 on: May 03, 2011, 01:30:21 AM »
Everything seems to be working great now!  Nice work.

Offline 811

  • Sr. Member
  • ****
  • Posts: 308
Re: New Dedicated Server
« Reply #25 on: May 03, 2011, 08:56:06 AM »
For now, staying signed in as usual. Thanks.

Offline nfd2004

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5186
  • Gender: Male
Re: New Dedicated Server
« Reply #26 on: May 03, 2011, 09:10:07 AM »
Thanks Tom, working Great now. (All those "PSG's, D5W's, 2G's, etc that you put in, did the Trick).

Offline johnd248

  • Hero Member
  • *****
  • Posts: 3744
  • Aux. Lieut. at E. 248 1964-73
Re: New Dedicated Server
« Reply #27 on: May 03, 2011, 11:48:49 AM »
No log in problems here so far.

Offline 147

  • Hero Member
  • *****
  • Posts: 637
  • Gender: Male
Re: New Dedicated Server
« Reply #28 on: May 03, 2011, 02:55:38 PM »
Is this the reason I can't post  attachments. Like pictures. It's working the way it used too. By the way this is Engine 321's 1930 Mack chain drive.

« Last Edit: May 04, 2011, 01:40:27 PM by H & L 147 »

Offline raybrag

  • Hero Member
  • *****
  • Posts: 2162
Re: New Dedicated Server
« Reply #29 on: May 03, 2011, 05:45:10 PM »
Most of the time when I visit this site I'm on my laptop, and I keep myself logged in "forever" on it.  Occasionally, though, I'm doing something on my desktop (or on my wife's laptop), and check in just to see what's happening. I've never had a problem in the past.   I did this today though, and wasn't allowed to log in at all on my desktop, with an error message that told me to check my cookie settings.  Is this an "enhancement" with the new server, or is the problem on my end?   Not a biggie, but I'd like to know for future reference.  Thanks.
Ray Braguglia
Newport News VA