Nycfire.net

Nycfire.net => Site News and Info => Topic started by: 811 on August 30, 2019, 06:36:25 PM

Title: Site problem 8/30/19
Post by: 811 on August 30, 2019, 06:36:25 PM
Is there a problem with the site?  I only see a couple new posts today since Midnight.(Maybe my settings are goofed up).
Title: Re: Site problem 8/30/19
Post by: Signal73 on August 30, 2019, 06:51:00 PM
Hasnít been must to report on

Only 1 10-77 around 01:00

1 MVA w/ Pin around 14:00

Handful of post under National

Other than that all quiet on the western front
Title: Re: Site problem 8/30/19
Post by: 811 on August 30, 2019, 08:13:16 PM
Very unusual. Maybe everyone went away for the weekend.
Title: Re: Site problem 8/30/19
Post by: AuxWarYearsCapt on August 30, 2019, 08:17:02 PM
What's new Brad.....l thought the same. I hadn't seen a new post in a while.  I do honestly think it's been the slowest  in awhile...I think l saw afew 2nd alarms for August but nothing greater.

It could be a interesting Labor Day...
Title: Re: Site problem 8/30/19
Post by: Signal73 on August 30, 2019, 08:31:17 PM
Very unusual. Maybe everyone went away for the weekend.

As one of the most active members on this page i must say. Even when i go away, I am still active on here and always listening in.

Ask my wife lol
Title: Re: Site problem 8/30/19
Post by: Signal73 on August 30, 2019, 08:35:20 PM
What's new Brad.....l thought the same. I hadn't seen a new post in a while.  I do honestly think it's been the slowest  in awhile...I think l saw afew 2nd alarms for August but nothing greater.

It could be a interesting Labor Day...

Hey Doug.

Time will tell when Uncle Willy post the totals

As of today there has been 9 Multiple Alarms throughout the 5 boroughs

Bronx
4th Alarm
4th Alarm
7th Alarm
2nd Alarm

Brooklyn
2nd Alarm

Queens
3rd Alarm
2nd Alarm

Manhattan
2nd Alarm
2nd Alarm
Title: Re: Site problem 8/30/19
Post by: AuxWarYearsCapt on August 30, 2019, 09:47:39 PM
I never took a glance of the first few weeks of the month.
Title: Re: Site problem 8/30/19
Post by: 68jk09 on August 30, 2019, 10:04:57 PM
Is there a problem with the site?  I only see a couple new posts today since Midnight.(Maybe my settings are goofed up).
It has been quiet around the Boro's.
Title: Re: Site problem 8/30/19
Post by: memory master on August 31, 2019, 11:51:16 AM
Is there a problem with the site?  I only see a couple new posts today since Midnight.(Maybe my settings are goofed up).
It has been quiet around the Boro's.
Chief, you should know better than to use the 'q' word. It's calm, placid, tranquil, docile, uneventful, etc. Use of that 'q' word means that the fecal matter will hit the fan soon.
Title: Re: Site problem 8/30/19
Post by: 68jk09 on August 31, 2019, 04:28:12 PM
^^^^& it certainly did in QNS.