New Site Software

nfd2004

Well-known member
Joined
Jun 22, 2007
Messages
6,254
I have passed this concern onto both the Boss, Tommy B and Mack.

Tommy says that the ads are targeted to the person. So everyone will see different ads.

I did pass on how many of you are seeing a smaller screen of the site info but much more size of the ads as you try to view the site info.

I also passed on the fact that I am NOT experiencing this problem, for some reason I don't know.

I know both Tommy and Mack won't let us down. Both have very good computer skills and knowledge on their use.

So I ask you to please bear with them as they look into solving this issue.
 

nfd2004

Well-known member
Joined
Jun 22, 2007
Messages
6,254
As of about 5:30 pm, "mack" reported that the problem might be corrected at this time.

Anybody else seeing things back to normal without the ads covering most of the screen ?
 

nfd2004

Well-known member
Joined
Jun 22, 2007
Messages
6,254
Sorry guys. I misunderstood macks message to me about things being back to normal again.

Thank you "raybrag" and "8060rock" for giving us your report
 

raybrag

Well-known member
Joined
Apr 1, 2007
Messages
2,718
I solved the problem. Installed Malware Bytes Browser Guard and, Voila! No more ads at all!
 

grumpy grizzly

Well-known member
Joined
Jun 27, 2007
Messages
3,150
I have passed this concern onto both the Boss, Tommy B and Mack.

Tommy says that the ads are targeted to the person. So everyone will see different ads.

I did pass on how many of you are seeing a smaller screen of the site info but much more size of the ads as you try to view the site info.

I also passed on the fact that I am NOT experiencing this problem, for some reason I don't know.

I know both Tommy and Mack won't let us down. Both have very good computer skills and knowledge on their use.

So I ask you to please bear with them as they look into solving this issue.
Just curious why I was targeted for toe nail clippers?
 

nfd2004

Well-known member
Joined
Jun 22, 2007
Messages
6,254
I solved the problem. Installed Malware Bytes Browser Guard and, Voila! No more ads at all!
Mine is fine now.

Thank you Ray for passing on that advice

Also Thank you "t123ken" for passing on your good news to us.

Grump, maybe we all don't use a K-12 on our toe nails like Raybrag, but what better item to advertise than a toe nail clipper. Most of us could find good use for it and for the guy selling them, there could be a huge profit in it.

(All in fun Grump) :);):p
 

nfd2004

Well-known member
Joined
Jun 22, 2007
Messages
6,254
I'm glad that everything is now back to NORMAL.

Some of you presented a photo of the screen and what you were dealing with. I did pass some of those onto the boss here and apparently he figured out how to fix it.

So THANKS Tom. We are all happy again with big smiling faces :) :):)
 
Top